Partner Offer:

Heartbleed OpenSSL Vulnerability

Web.com has verified that all of our systems have been patched, as appropriate. For additional protection, we recommend:
  1. Immediately change all passwords that you use to access our systems.
  2. If you are a user of our Virtual Private Server product (VPS Hosting) and have installed a version of OpenSSL on your server that differs from the one we provide, you should immediately check its version number and replace it, if it is one of the affected versions (1.0.1a-f).
For more, please read our blog post: http://bit.ly/1ksioi2

Talk to a Web Expert

No Charges, No Obligations

Call 800.GET.SITE or
fill out the form for a call back!

Our Privacy Guarantee